[MV] XFRM Download Criteria 1.2.0 [Add-ons]

NikitOS

Alien
Administrator
Moderator
Developer
Wiki Editor
A new update is available for [MV] XFRM Download Criteria by NikitOS.


[MV] XFRM Download Criteria 1.2.0

Update highlights

In this version, compatibility with XenForo 2.2 has been added, you will need XFRM 2.2.0+ to upgrade.


Complete Change Log

  • XenForo 2.2 Compatibility
This release requires XF and XFRM version 2.2.0+


Read more about this product...
 
Top